[Spce-user] error while upgrading

Matthew Ogden matthew at tenacit.net
Wed Aug 29 15:53:01 EDT 2012

I ran the upgrade to the failed point, and then when I try run the command i
get the following

root at spce:~# mysql -p < /usr/share/ngcp-db-schema/db_scripts/diff/9868.down
Enter password:
ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using
password: YES)

> -----Original Message-----
> From: Jon Bonilla (Manwe) [mailto:jbonilla at sipwise.com]
> Sent: 29 August 2012 08:10 PM
> To: spce-user at lists.sipwise.com
> Cc: Matthew Ogden
> Subject: Re: [Spce-user] error while upgrading
> El Wed, 29 Aug 2012 19:44:59 +0200
> Matthew Ogden <matthew at tenacit.net> escribió:
> > Ok, I have in the interim reverted my production server to a snapshot
> > - we aren't taking evening calls.
> >
> > Should I run the upgrade to this point, let it get the error, then
> run
> > your command, then run the upgrade again?
> >
> >
> >
> Yes please. If you can rollback to a snapshot in case it doesn't work
> that would be great. I've been testing the upgrade scripts in different
> deployments during the last weeks and I had no issue so far.
> In case it does not work, maybe we could talk about granting access to
> your system and check why the db schema is not how it should be.

More information about the Spce-user mailing list