[Spce-user] error while upgrading

Gene gwillingham at telasip.com
Tue Sep 4 11:04:42 EDT 2012

Not sure exactly what I did.  

Next error: 

Applying revision script /usr/share/ngcp-db-schema/db_scripts/diff/10890.up: ERROR 1054 (42S22) at line 13: Unknown column 'group_id' in 'field list'

-----Original Message-----
From: Jon Bonilla (Manwe) [mailto:jbonilla at sipwise.com] 
Sent: Tuesday, September 04, 2012 10:23 AM
To: spce-user at lists.sipwise.com
Cc: Gene 
Subject: Re: [Spce-user] error while upgrading

El Tue, 4 Sep 2012 10:00:23 -0400
"Gene " <gwillingham at telasip.com> escribió:

> Thanks.  Next error:
> Applying revision script /usr/share/ngcp-db-schema/db_scripts/diff/10180.up:
> ERROR 1050 (42S01) at line 13: Table 'newtemp' already exists

Have you tried to upgrade twice within the same error on 10180.up? Because the table newtemp is only created on that revision to fix a bug and it is deleted afterwards. I can't imagine how that table could exist before.

Please do the following by hand:

mysql provisioning -e "DROP table newtemp"

and execute the upgrade script once again

More information about the Spce-user mailing list