[Spce-user] Cannot Register Devices after VM setup

Jon Bonilla (Manwe) jbonilla at sipwise.com
Fri Apr 12 09:17:23 EDT 2013

El Fri, 12 Apr 2013 07:28:38 -0400
Rob Watson <rjwatson37 at gmail.com> escribió:

> It is listening on its local network ip on TCP ports 5060 and
> 5061; UDP does not appear to be listening
> I made sure the android client is using TCP and still same result
> I have not tried outside of my network, everything has been local. I opened
> the ports and forwarded them to use a web port scanner to see if there was
> a response on those ports.

Please keep the list in CC.

You can run ngrep-sip to check the sip traffic reaching your system. Let's see
what's arriving and what's the response.

Also send us the output of "netstat -tulnp | grep kamailio"
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 836 bytes
Desc: not available
URL: <http://lists.sipwise.com/pipermail/spce-user_lists.sipwise.com/attachments/20130412/6c02dd97/attachment-0001.asc>

More information about the Spce-user mailing list