[Spce-user] mr6.4.1 testing

Henk henk at voipdigit.nl
Tue Sep 25 03:26:53 EDT 2018

Hi Manuel,

I tried and it works when you leave the IP address in.

Also if used without DHCP, I think --netmask=<mask>, dns=<nameserver> 
--broadcast=<IP> and --gateway=<IP> should be added to get things working.

BTW, "service networking restart" (or systemctl restart networking) 
works without disconnection (if configured properly).

Thank you,



On 24-9-2018 19:43, Manuel Montecelo wrote:
> Hi!
> Replying here also to the 2nd message, to keep them in the same thread:
> 2018-09-23 12:36 Henk:
>>   Hi all,
>>   I'm testing the latest release in VMware (which was original a 5.5
>>   release). As soon as I upgrade to 6.4.1 I cannot ping other sites 
>> anymore.
>>   It looks like DHCP is disabled.
>> [...]
>>   So then I searched for ngcp-network commands and tried ngcp-network
>>   --set-interface=eth0 --dhcp=yes
>>   which added dhcp: yes right after eth0:, so I removed ip, netmask and
>>   hwaddr lines.
> Can you please try with the original "network.yml", then:
>  ngcp-network --set-interface=eth0 --dhcp=yes
>  ngcpcfg build /etc/network/interfaces
> The resulting file /etc/network/interfaces should be configured for 
> dhcp, at
> least it is in my case (with virtualbox).
>>   After ngcpcfg apply I had to restart the network manually to 
>> finally get
>>   things working again.
> Yeah, I think that we have to revisit this.  However, it's a bit 
> tricky to
> disconnect people configuring remotely, so maybe it's better to add it 
> to the
> instructions and not restart automatically.
> Cheers.

More information about the Spce-user mailing list