[Spce-user] Has anyone managed to get HOMER to work?

William Hilsum William at ezpcltd.com
Thu Mar 9 20:15:53 EST 2017


I am trying to diagnose an issue for a client and am getting a bit fed up of tracing through Wireshark.

I have seen Homer for some time and had a few hours spare, so, I thought I would set it up...

I edited my config.yml homer section to:

  capture_id: 'homer01'
  capture_pass: 123
  enabled: yes
  host: --homer-ip-address
  port: '9060'

"Ngcpcfg build" followed by "ngcp apply homer"

I setup a new box, installed Debian and ran the install script as per the instructions on github. There were a few errors relating to region settings - but, it looks like everything installed fine (Mysql, Apache etc.).

I can see the web interface fine, but, it just doesn't get populated with anything.

I ran "tcpdump host -homer-ip-address" and couldn't see anything. I then ran "sngrep -H udp:--homer-ip-address:9060" along with "ngrep -W byline port 9060" on the Homer server, and, I could see the HEP packets coming through.

So, I was wondering:
Is Homer supported on community edition/did I do something wrong? (I wasn't sure what capture_pass is / I tried various default passwords)
Has anyone managed to get it work?
Can anyone give me some hints? I can't see any community/IRC etc.



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.sipwise.com/mailman/private/spce-user_lists.sipwise.com/attachments/20170310/c4389d14/attachment.html>

More information about the Spce-user mailing list