[Spce-user] Has anyone managed to get HOMER to work?

Skyler skchopperguy at gmail.com
Sun Mar 12 00:49:13 EST 2017


 please excuse me as I have not read the entire thread, to its fullest.

 Wouldn't a simple mirror of ports do the same? I mean 2 spce. Mirrors on
the switch is more than what Homer can do.

Or am I misunderstanding?

-- Skyler

On Mar 9, 2017 7:30 PM, "William Hilsum" <William at ezpcltd.com> wrote:


I am trying to diagnose an issue for a client and am getting a bit fed up
of tracing through Wireshark.

I have seen Homer for some time and had a few hours spare, so, I thought I
would set it up…

I edited my config.yml homer section to:


  capture_id: 'homer01'

  capture_pass: 123

  enabled: yes

  host: --homer-ip-address

  port: '9060'

“Ngcpcfg build” followed by “ngcp apply homer”

I setup a new box, installed Debian and ran the install script as per the
instructions on github. There were a few errors relating to region settings
– but, it looks like everything installed fine (Mysql, Apache etc.).

I can see the web interface fine, but, it just doesn’t get populated with

I ran “tcpdump host –homer-ip-address” and couldn’t see anything. I then
ran “sngrep -H udp:--homer-ip-address:9060” along with “ngrep -W byline
port 9060” on the Homer server, and, I could see the HEP packets coming

So, I was wondering:

Is Homer supported on community edition/did I do something wrong? (I wasn’t
sure what capture_pass is / I tried various default passwords)

Has anyone managed to get it work?

Can anyone give me some hints? I can’t see any community/IRC etc.



Spce-user mailing list
Spce-user at lists.sipwise.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.sipwise.com/pipermail/spce-user_lists.sipwise.com/attachments/20170311/f8df4f95/attachment-0001.html>

More information about the Spce-user mailing list