[Spce-user] Error installing SPCE with ngcp-installer

Israel Padron israel.padron at gmail.com
Mon Jan 16 07:07:21 EST 2012

Hello all!

I´m installing the SPCE using the ngcp-installer on a fresh debian squeeze
install with linux kernel 2.6.32-5-amd64. And i´m getting the foloowing
error. I´ts seem there is a problem with the collectd pakcage. I tried to
install it apart, but still not work. The output on console for the
ngcp-installer is:

ngcp-check-tools depends on collectd; however:
  Package collectd is not configured yet.
dpkg: error processing ngcp-check-tools (--configure):
 dependency problems - leaving unconfigured
configured to not write apport reports
configured to not write apport reports
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

Any idea on how to solve?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.sipwise.com/mailman/private/spce-user_lists.sipwise.com/attachments/20120116/e7267879/attachment.html>

More information about the Spce-user mailing list