[Spce-user] Sipwise CE 6.5,3 installation issues

rleone.soluzioni at libero.it rleone.soluzioni at libero.it
Sun Jan 27 09:23:42 EST 2019

After various tests I can say that for the upgrade from a 5.x.x version to 6.5.x the process works. The problem that initially blocked everything was the ipv6 protocol. Giving priority to ipv4 the update continued correctly. The problem remains on a new installation ver 6.5.x both manual and cd not working for me. Does anyone have or had the same issues? 

I'm testing with virtualbox and this  configuration: 
2GB RAM, 32GB vmdk (16GB does not work), network card in bridge mode (i've tried behind NAT too)

>     Il 25 gennaio 2019 alle 22.11 Michael Prokop <mprokop at sipwise.com> ha scritto:
>     Hi,
>         * rleone.soluzioni at libero.it [Fri Jan 25, 2019 at 07:54:39PM +0100]:
>         > > 
> >         after many test i found the problem: I had to set ipv4 as default protocol in "/etc/gai.conf"
> >         with ipv6, for some strange reason, ping on some addresses worked indeed the process of installation did not reported error about connection only the command "ngcp-status".
> > 
> >     > 
>     Great that your issue is fixed.
>     Could you anyway please share your
>     /var/log/deployment-installer-debug.log +
>     /var/log/ngcp-upgrade-*log
>     log files with us, so can see whether there's any issue which we
>     should investigate in more detail, so other users don't possibly
>     also run into those?
>     Feel free to send the logfiles to my personal mail address.
>     Thanks!
>     regards,
>     -mika-
>     _______________________________________________
>     Spce-user mailing list
>     Spce-user at lists.sipwise.com
>     https://lists.sipwise.com/listinfo/spce-user
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.sipwise.com/pipermail/spce-user_lists.sipwise.com/attachments/20190127/99f8c539/attachment-0001.html>

More information about the Spce-user mailing list